Network Automation Software We are currently migrating this forum
over to our HelpSystems domain. Please
post all new threads in our new
HelpSystems Community Portal.
Post to the HelpSystems Forum
You are not currently logged on. You must be logged on in order to post. Log on
Or Create a new account
AutoMate Discussion
Decrease font size
Increase font size
Topic Title: Task could not start because the specified interactive session (session "15") could not be located.
Topic Summary: Automate not triggering jobs and when running manually gave session 15 error
Created On: 01/24/2018 01:49 PM
Status: Read Only
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 01/24/2018 01:49 PM
User is offline View Users Profile Print this message

Author Icon
Avinash KattiKatti
n00b (>6 posts)

Posts: 1
Joined: 01/24/2018

Hi,

We have automated job for file management.
It is working fine, but suddenly it stopped automatically triggering.
We tried to manaully process files, but received Session 15 error.
We re-booted server and its working fine.

Task could not start because the specified interactive session (session "15") could not be located.

This happening once in a while. Please help us on this.

 Category Survey
AutoMate 8 version: 8.0.9
Windows version: Windows 2008 R2
 01/24/2018 03:07 PM
User is offline View Users Profile Print this message

Author Icon
Ricardo Castaneda
HelpSystems

Posts: 3424
Joined: 01/11/2008

Hello,

Do you have the AMEM.exe (Event Monitor) running under the user you are logged in with?

Please make sure the user that is running that process is not under a disconnected user.

 Category Survey
AutoMate 8 version:
Windows version:


-------------------------

Ricardo Castaneda | Principal Support Analyst
AutoMate | Division of HelpSystems
HelpSystems, LLC | T: +1.213.738.1700
Statistics
18258 users are registered to the AutoMate Discussion forum.
There are currently 0 users logged in.
The most users ever online was 5551 on 01/08/2018 at 11:11 AM.
There are currently 1597 guests browsing this forum, which makes a total of 1597 users using this forum.

FuseTalk Enterprise Edition v4.0 - © 1999-2019 FuseTalk Inc. All rights reserved.

Sitemap Network Automation Software Blog