Network Automation Software
You are not currently logged on. You must be logged on in order to post. Log on
Or Create a new account
AutoMate Discussion
Decrease font size
Increase font size
Topic Title: Settings Reset
Topic Summary: Settings often reset when rebooting server
Created On: 01/24/2012 02:13 PM
Status: Read Only
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 01/24/2012 02:13 PM
User is offline View Users Profile Print this message

Author Icon
JustinEnz
n00b (>6 posts)

Posts: 3
Joined: 11/01/2011

We have BPA Server 8 on Windows Server 2008 R2. We've noticed numerous times. There are time when we restart the windows server, it comes back up and we open BPA Server finding that some of the settings have reverted.

The most common settings that change are

  • Default Properties > Logging Output > Execution Events changes from "Show all events" to "Show events generated by this application instance"
  • Default Properties > Logging Output > General Events changes from "Show all events" to "Show events generated by this application instance"
  • Preferences > Miscellaneous > 'Double-clicking an item will' changes from "Launch its editor" to "Show its properties"
  • Preferences > Check Product Version > changes from Unchecked to Checked

Any ideas? This was also happening in BPA Server 7 on Windows Server 2003 prior to upgrading...



 Category Survey


-------------------------
<html />
 01/24/2012 04:15 PM
User is offline View Users Profile Print this message

Author Icon
Leonard Amabile
HelpSystems

Posts: 5454
Joined: 05/15/2007

Hi Justin,

Are there any error messages in the Event Viewer referencing BPA? Also, please check the following path:

C:\Users\[USER NAME]\AppData\Roaming\Network Automation\AutoMate BPA Server 8

Are the below 2 files located in this folder?

SMC Preferences.xml
WFD Preferences.xml




 Category Survey
AutoMate BPA Server 8 version:
Windows version:


-------------------------

Leonard Amabile | Director, Cross Platform Support
AutoMate | InterMapper | Skybot | Divisions of HelpSystems
T: +1.213.738.1700 | F: +1.213.738.7665
 01/27/2012 12:56 PM
User is offline View Users Profile Print this message

Author Icon
JustinEnz
n00b (>6 posts)

Posts: 3
Joined: 11/01/2011

We mostly have warnings in Event Viewer. I don't see any errors around the same time as this happens.

Yes, we have both files in that location.



 Category Survey


-------------------------
<html />
 01/27/2012 01:24 PM
User is offline View Users Profile Print this message

Author Icon
Leonard Amabile
HelpSystems

Posts: 5454
Joined: 05/15/2007

Hi Justin,

Try deleting the two files and adjust your settings again and let us know if the problem persists.





 Category Survey
AutoMate BPA Server 8 version:
Windows version:


-------------------------

Leonard Amabile | Director, Cross Platform Support
AutoMate | InterMapper | Skybot | Divisions of HelpSystems
T: +1.213.738.1700 | F: +1.213.738.7665
Statistics
18257 users are registered to the AutoMate Discussion forum.
There are currently 0 users logged in.
The most users ever online was 6686 on 11/01/2020 at 01:24 AM.
There are currently 456 guests browsing this forum, which makes a total of 456 users using this forum.

FuseTalk Enterprise Edition v4.0 - © 1999-2021 FuseTalk Inc. All rights reserved.

Sitemap Network Automation Software Blog