Network Automation Software We are currently migrating this forum
over to our HelpSystems domain. Please
post all new threads in our new
HelpSystems Community Portal.
Post to the HelpSystems Forum
You are not currently logged on. You must be logged on in order to post. Log on
Or Create a new account
AutoMate Discussion
Decrease font size
Increase font size
Topic Title: Why don't I see postings?
Topic Summary:
Created On: 02/12/2015 06:47 PM
Status: Read Only
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 02/12/2015 06:47 PM
User is offline View Users Profile Print this message

Author Icon
JohnLafferty
Expert (100-199)

Posts: 126
Joined: 05/31/2006

When I look throught the forums I see already no topics. Only about a dozen in AutoMate 10.
Any idea? If anyone can see this topic that is

-------------------------
John Lafferty
Australian War Memorial
www.awm.gov.au
 02/13/2015 08:02 AM
User is offline View Users Profile Print this message

Author Icon
Leonard Amabile
HelpSystems

Posts: 5454
Joined: 05/15/2007

Hi John,

I'm not sure what you do not see topics or posts. Did you recently update your forum profile?



-------------------------

Leonard Amabile | Director, Cross Platform Support
AutoMate | InterMapper | Skybot | Divisions of HelpSystems
T: +1.213.738.1700 | F: +1.213.738.7665
 02/15/2015 01:48 PM
User is offline View Users Profile Print this message

Author Icon
JohnLafferty
Expert (100-199)

Posts: 126
Joined: 05/31/2006

Hi Lenonard
I don't recall any changes to my profile. What changes would effect the amount of forum posts I see? And how could that be corrected?
The forums are a great tool for helping with developing task and I really keen to see their content again.

-------------------------
John Lafferty
Australian War Memorial
www.awm.gov.au
 02/15/2015 04:21 PM
User is offline View Users Profile Print this message

Author Icon
Leonard Amabile
HelpSystems

Posts: 5454
Joined: 05/15/2007

Hi John,

In your profile, click on Personal Options. Look for the option "Days back to view topics for:". What is is currently set at?

-------------------------

Leonard Amabile | Director, Cross Platform Support
AutoMate | InterMapper | Skybot | Divisions of HelpSystems
T: +1.213.738.1700 | F: +1.213.738.7665
 02/15/2015 04:27 PM
User is offline View Users Profile Print this message

Author Icon
JohnLafferty
Expert (100-199)

Posts: 126
Joined: 05/31/2006

Hi Lenonard
In Personal Info but not a Personal Options

-------------------------
John Lafferty
Australian War Memorial
www.awm.gov.au
 02/15/2015 04:29 PM
User is offline View Users Profile Print this message

Author Icon
JohnLafferty
Expert (100-199)

Posts: 126
Joined: 05/31/2006

Ok - In the forum, Profile >> Personal Options

-------------------------
John Lafferty
Australian War Memorial
www.awm.gov.au
Statistics
18258 users are registered to the AutoMate Discussion forum.
There are currently 0 users logged in.
The most users ever online was 5551 on 01/08/2018 at 11:11 AM.
There are currently 1068 guests browsing this forum, which makes a total of 1068 users using this forum.

FuseTalk Enterprise Edition v4.0 - © 1999-2020 FuseTalk Inc. All rights reserved.

Sitemap Network Automation Software Blog