Network Automation Software We are currently migrating this forum
over to our HelpSystems domain. Please
post all new threads in our new
HelpSystems Community Portal.
Post to the HelpSystems Forum
You are not currently logged on. You must be logged on in order to post. Log on
Or Create a new account
AutoMate Discussion
Decrease font size
Increase font size
Topic Title: Different Agent Versions during Testing.
Topic Summary: Cab=n we have two versions of the agent running on the same server.
Created On: 10/13/2015 11:12 AM
Status: Read Only
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
Answer This question was answered by ArnoldHari, on Tuesday, October 13, 2015 12:26 PM

Answer:
Thanks. That makes things simpler and easier to test.
 10/13/2015 11:12 AM
User is offline View Users Profile Print this message

Author Icon
ArnoldHari
Student (5-19 posts)

Posts: 19
Joined: 12/20/2010

I'm running version 9.0.5 BPA Server in production and have recently installed version 10.3.0.13 in my sandbox environment. Is it possible to run both version 9 and version 10 agents on the same server pointing to different BPA servers? I'd like to be able to use my development servers as agent on both versions.
 10/13/2015 12:09 PM
User is offline View Users Profile Print this message

Author Icon
Ricardo Castaneda
HelpSystems

Posts: 3424
Joined: 01/11/2008

Hi Arnold,

BPA Server 9 and BPA Server 10 run independently of each other. Each version will require its own DB instance and run under their own ports.

You cannot share version 9 and version 10 components.

-------------------------

Ricardo Castaneda | Principal Support Analyst
AutoMate | Division of HelpSystems
HelpSystems, LLC | T: +1.213.738.1700
 10/13/2015 12:26 PM
User is offline View Users Profile Print this message

Author Icon
ArnoldHari
Student (5-19 posts)

Posts: 19
Joined: 12/20/2010

Answer Answer
Thanks. That makes things simpler and easier to test.
Statistics
18258 users are registered to the AutoMate Discussion forum.
There are currently 0 users logged in.
The most users ever online was 5551 on 01/08/2018 at 11:11 AM.
There are currently 1803 guests browsing this forum, which makes a total of 1803 users using this forum.

FuseTalk Enterprise Edition v4.0 - © 1999-2020 FuseTalk Inc. All rights reserved.

Sitemap Network Automation Software Blog