Network Automation Software We are currently migrating this forum
over to our HelpSystems domain. Please
post all new threads in our new
HelpSystems Community Portal.
Post to the HelpSystems Forum
You are not currently logged on. You must be logged on in order to post. Log on
Or Create a new account
AutoMate Discussion
Decrease font size
Increase font size
Topic Title: Forum username not refreshed from account info?
Topic Summary: My forum username is incorrect.
Created On: 06/11/2013 01:35 PM
Status: Read Only
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 06/11/2013 01:35 PM
User is offline View Users Profile Print this message

Author Icon
MichaelDonohue
n00b (>6 posts)

Posts: 5
Joined: 10/04/2010

This account was originally created by a former employee many years ago. The contact information has been updated on the account, but the forum username is still his name.

I would like to have this changed if possible.
 06/11/2013 01:40 PM
User is offline View Users Profile Print this message

Author Icon
Ricardo Castaneda
HelpSystems

Posts: 3424
Joined: 01/11/2008

Hi Randall,

Please send over an email to support@networkautomation.com with your request.

We look forward to hear from you.

-------------------------

Ricardo Castaneda | Principal Support Analyst
AutoMate | Division of HelpSystems
HelpSystems, LLC | T: +1.213.738.1700
 06/11/2013 01:46 PM
User is offline View Users Profile Print this message

Author Icon
MichaelDonohue
n00b (>6 posts)

Posts: 5
Joined: 10/04/2010

Done - thanks for the quick reply!
 06/11/2013 01:49 PM
User is offline View Users Profile Print this message

Author Icon
Ricardo Castaneda
HelpSystems

Posts: 3424
Joined: 01/11/2008

Hi Randall,

No problem, we will get your request taken care of asap.

-------------------------

Ricardo Castaneda | Principal Support Analyst
AutoMate | Division of HelpSystems
HelpSystems, LLC | T: +1.213.738.1700
Statistics
18258 users are registered to the AutoMate Discussion forum.
There are currently 0 users logged in.
The most users ever online was 5551 on 01/08/2018 at 11:11 AM.
There are currently 1062 guests browsing this forum, which makes a total of 1062 users using this forum.

FuseTalk Enterprise Edition v4.0 - © 1999-2020 FuseTalk Inc. All rights reserved.

Sitemap Network Automation Software Blog