Network Automation Software We are currently migrating this forum
over to our HelpSystems domain. Please
post all new threads in our new
HelpSystems Community Portal.
Post to the HelpSystems Forum
You are not currently logged on. You must be logged on in order to post. Log on
Or Create a new account
AutoMate Discussion
Decrease font size
Increase font size
Topic Title: Phantom job trying to run
Topic Summary: I have a job on my calendar that doesn't exist
Created On: 04/10/2017 07:19 AM
Status: Read Only
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 04/10/2017 07:19 AM
User is offline View Users Profile Print this message

Author Icon
ChuckWilliamson
n00b (>6 posts)

Posts: 4
Joined: 06/20/2012

Hello folks,

I have a job on the schedule calendar that tries to run every morning at 8am, but I can't find it in the list of tasks. I found the .AML file and renamed it so the job can't run, but it is still trying to run and throwing errors. 

How do I remove the job from the calendar when it shouldn't be there (and can't be there since I renamed the job file)?

Thank you!



 Category Survey
AutoMate 9 version: 9.0.3
Windows version: Windows Server 2008 R2
 04/10/2017 12:58 PM
User is offline View Users Profile Print this message

Author Icon
Ricardo Castaneda
HelpSystems

Posts: 3424
Joined: 01/11/2008

Hello,

Have you tried typing the name of the task in the search (top right of Task Administrator)?

 Category Survey


-------------------------

Ricardo Castaneda | Principal Support Analyst
AutoMate | Division of HelpSystems
HelpSystems, LLC | T: +1.213.738.1700
 05/02/2017 10:36 AM
User is offline View Users Profile Print this message

Author Icon
ChuckWilliamson
n00b (>6 posts)

Posts: 4
Joined: 06/20/2012

I've tried searching for the job as you described and it doesn't show up. But it still tries to run every morning at 8am...



 Category Survey
AutoMate 9 version: 9.0.3
Windows version: Windows Server 2008 R2
 05/02/2017 02:42 PM
User is offline View Users Profile Print this message

Author Icon
Justin Aucoin
HelpSystems

Posts: 360
Joined: 02/15/2016

Hi William,

The search box in the top right will only search the current folder selected, not including subfolders. Have you done the search in each folder?

 Category Survey
AutoMate 9 version:
Windows version:


-------------------------

Justin Aucoin | Support Analyst
AutoMate | Division of HelpSystems
HelpSystems, LLC | T: +1.213.738.1700 | F: +1.213.738.7665
 05/03/2017 05:31 AM
User is offline View Users Profile Print this message

Author Icon
ChuckWilliamson
n00b (>6 posts)

Posts: 4
Joined: 06/20/2012

I've been through all the folders several times and never see the job. I finally searched the OS and found the AML file, renamed it, and the job still tries to run every morning. 

I searched the registry thinking perhaps the schedule entry is in the registry and don't see anything there. 

I tried right clicking on the entry in the calendar, but delete is not an option.

I don't know what else to try.



 Category Survey
AutoMate 9 version: 9.0.3
Windows version: Windows Server 2008 R2
 05/03/2017 07:24 AM
User is offline View Users Profile Print this message

Author Icon
JeffTysco
Artisan (200-499)

Posts: 319
Joined: 07/30/2009

Do you see it on the calendar for future dates, or just historical? If its just historical it could be running via a trigger/start task action, at which point you would likely need to review the AM events to see what task is the culprit.

 Category Survey


-------------------------
?? . Your Total IT Solutions Provider
?? . Business Class Hosting Services
 05/03/2017 07:44 AM
User is offline View Users Profile Print this message

Author Icon
ChuckWilliamson
n00b (>6 posts)

Posts: 4
Joined: 06/20/2012

It is showing up historically and in future weeks/months.

 

To be clear, I know exactly which job it is. The error messages tell me the name, but the job doesn't show in the job list. I can find the job's AML file, and I renamed it, but the job is still trying to run every morning.

 

 



 Category Survey
AutoMate 9 version: 9.0.3
Windows version: Windows Server 2008 R2


Edited: 05/03/2017 at 12:36 PM by ChuckWilliamson
 05/03/2017 01:54 PM
User is offline View Users Profile Print this message

Author Icon
Justin Aucoin
HelpSystems

Posts: 360
Joined: 02/15/2016

Hi Chuck,

Would it be possible to set-up a remote support session where we can take a closer look at this issue? If this is possible please send an email over to AutoMate.Support@helpsystems.com with a list of your availability. Also please verify the Operating System of the machine in question and it's bit level, as well as the version and bit level of the AutoMate software.
Note: Please reference this forum thread in your email.

 Category Survey
AutoMate 9 version:
Windows version:


-------------------------

Justin Aucoin | Support Analyst
AutoMate | Division of HelpSystems
HelpSystems, LLC | T: +1.213.738.1700 | F: +1.213.738.7665
Statistics
18258 users are registered to the AutoMate Discussion forum.
There are currently 0 users logged in.
The most users ever online was 5551 on 01/08/2018 at 11:11 AM.
There are currently 1045 guests browsing this forum, which makes a total of 1045 users using this forum.

FuseTalk Enterprise Edition v4.0 - © 1999-2020 FuseTalk Inc. All rights reserved.

Sitemap Network Automation Software Blog