Network Automation Software We are currently migrating this forum
over to our HelpSystems domain. Please
post all new threads in our new
HelpSystems Community Portal.
Post to the HelpSystems Forum
You are not currently logged on. You must be logged on in order to post. Log on
Or Create a new account
AutoMate Discussion
Decrease font size
Increase font size
Topic Title: AutoMate BPA Workflow to move files to SharePoint Online (SPO)
Topic Summary: Using UPN service account to access SPO
Created On: 04/27/2017 12:08 PM
Status: Read Only
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 04/27/2017 12:08 PM
User is offline View Users Profile Print this message

Author Icon
MuradAkram
n00b (>6 posts)

Posts: 2
Joined: 04/27/2017

We are currently using AutoMate BPA to move files (pdf) files from an on-premis network share drive to an on-premis SharePoint 2013 Farm(i.e.https://webapp/sites/document) and everything is working as it should.

Soon we will be migrating to SharePoint Online (SPO) and would like to continue using this existing process but using a destination document library that’s going to be on SharePoint Online (SPO)

The issue is that the service account we are currently using is in domain\serviceaccount format but in order to login to SPO we need to use UPN format service account (i.e. serviceaccount@domain.com) instead and the problem is I am not sure where/how I can entry UPN account in the Action Properties.

Please advice how to approach this issue.

Thanks




 Category Survey
AutoMate 9 version:
Windows version:
 04/27/2017 12:32 PM
User is offline View Users Profile Print this message

Author Icon
MuradAkram
n00b (>6 posts)

Posts: 2
Joined: 04/27/2017

Nevermind found the answer! In the Action Properties/ SharePoint/Server/Version I had to select the "SharePoint Online" option. My BAD!!!!!

 

 



 Category Survey
AutoMate 9 version:
Windows version:
Statistics
18258 users are registered to the AutoMate Discussion forum.
There are currently 0 users logged in.
The most users ever online was 5551 on 01/08/2018 at 11:11 AM.
There are currently 1823 guests browsing this forum, which makes a total of 1823 users using this forum.

FuseTalk Enterprise Edition v4.0 - © 1999-2020 FuseTalk Inc. All rights reserved.

Sitemap Network Automation Software Blog