Network Automation Software We are currently migrating this forum
over to our HelpSystems domain. Please
post all new threads in our new
HelpSystems Community Portal.
Post to the HelpSystems Forum
You are not currently logged on. You must be logged on in order to post. Log on
Or Create a new account
AutoMate Discussion
Decrease font size
Increase font size
Topic Title: Connection to older Oracle database
Topic Summary:
Created On: 06/18/2015 12:06 PM
Status: Read Only
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 06/18/2015 12:06 PM
User is offline View Users Profile Print this message

Author Icon
VictorCrichton
n00b (>6 posts)

Posts: 2
Joined: 11/18/2014

I am using AutoMate BPA Server version 9.0.4 on Windows 2008.

I have created a job that access an Oracle 10 database and it is working nicely.  I have another application that uses an Oracle 8 database and they would like to have a similar job set up.

I have worked with Support and they informed me that they do not support connecting to this older Oracle database but suggested that I ask here on the forum if anyone might have figured out an unofficial way to do so.

If anyone has done this, please let me know.

Thanks,

Victor



 Category Survey
AutoMate BPA Server 9 version:
Windows version:
Statistics
18258 users are registered to the AutoMate Discussion forum.
There are currently 0 users logged in.
The most users ever online was 5551 on 01/08/2018 at 11:11 AM.
There are currently 1722 guests browsing this forum, which makes a total of 1722 users using this forum.

FuseTalk Enterprise Edition v4.0 - © 1999-2020 FuseTalk Inc. All rights reserved.

Sitemap Network Automation Software Blog