Network Automation Software
You are not currently logged on. You must be logged on in order to post. Log on
Or Create a new account
AutoMate Discussion
Decrease font size
Increase font size
Topic Title: Stopping Task command line
Topic Summary:
Created On: 07/06/2015 04:23 AM
Status: Read Only
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 07/06/2015 04:23 AM
User is offline View Users Profile Print this message

Author Icon
Student (5-19 posts)

Posts: 13
Joined: 06/04/2010

I can not stop a task or workflow using AMExecute command with the parameter action = stop error message occurs.

AMExecute.exe server=server user=user pwd=pwd workflowid={0cfa0c27-a5f6-4fc0-bd57-f7e265842a4a} action=stop

action specified is not valid...

Type 'AMExecute.exe help' or 'AMExecute.exe ?' for usage help

Could someone help me. Thanks.

 Category Survey
AutoMate BPA Server 9 version: 9.0.4
Windows version: Windows Server 2008 R2
 07/07/2015 03:43 PM
User is offline View Users Profile Print this message

Author Icon
Valentineo McGowan

Posts: 766
Joined: 09/03/2013

Hello Rodrigo,

Presently we have a Bug# 6243 assigned for this behavior.
The 'action=' parameter is currently ignored when used in the AMExecute string.

This has now been fixed in BPA Server v10.3 which was released on June 26th.
Unfortunately this was not changed in any previous versions.

 Category Survey


Valentineo McGowan | Technical Consultant
AutoMate | Division of HelpSystems
HelpSystems, LLC | T: +1 213.738.6966 | F: +1.213.738.7665
18257 users are registered to the AutoMate Discussion forum.
There are currently 0 users logged in.
The most users ever online was 6686 on 11/01/2020 at 01:24 AM.
There are currently 399 guests browsing this forum, which makes a total of 399 users using this forum.

FuseTalk Enterprise Edition v4.0 - © 1999-2021 FuseTalk Inc. All rights reserved.

Sitemap Network Automation Software Blog