Network Automation Software We are currently migrating this forum
over to our HelpSystems domain. Please
post all new threads in our new
HelpSystems Community Portal.
Post to the HelpSystems Forum
You are not currently logged on. You must be logged on in order to post. Log on
Or Create a new account
AutoMate Discussion
Decrease font size
Increase font size
Topic Title: Agent Icon - Not visible in Widows Taskbar
Topic Summary:
Created On: 02/11/2016 03:33 PM
Status: Read Only
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 02/11/2016 03:33 PM
User is offline View Users Profile Print this message

Author Icon
KumarParameswaran
Expert (100-199)

Posts: 127
Joined: 10/10/2012

HI,

Agent Icon (BPA Server) is not visible in Windows Taskbar. Please let me know how to bring it back. 

Thanks



 Category Survey
AutoMate BPA Server 9 version: 9.0.3
Windows version: Windows Server 2008 R2
 02/11/2016 05:18 PM
User is offline View Users Profile Print this message

Author Icon
Valentineo McGowan
HelpSystems

Posts: 766
Joined: 09/03/2013

Hello Kumar,

1 Close BPA 9, SMC, Workflow Designer and Task Builder if open.
2 Within Windows Services.msc, STOP these services in this order:
AutoMate BPA Server 9 Agent
AutoMate BPA Server 9 Management Server
AutoMate BPA Server 9 Execution Server
3 Within Windows Services.msc, START these services in this order:
AutoMate BPA Server 9 Execution Server
AutoMate BPA Server 9 Management Server
AutoMate BPA Server 9 Agent
4 Open BPA 9 SMC and see if you can connect to the Localhost and if the Default Agent turns BLUE in the System Tray

Lastly, if this does not resolve the issue please check for errors related to BPA Server under the Windows Event Viewer > Application log and attach them here for us to review.

 Category Survey


-------------------------

Valentineo McGowan | Technical Consultant
AutoMate | Division of HelpSystems
HelpSystems, LLC | T: +1 213.738.6966 | F: +1.213.738.7665
Statistics
18258 users are registered to the AutoMate Discussion forum.
There are currently 0 users logged in.
The most users ever online was 5551 on 01/08/2018 at 11:11 AM.
There are currently 2591 guests browsing this forum, which makes a total of 2591 users using this forum.

FuseTalk Enterprise Edition v4.0 - © 1999-2020 FuseTalk Inc. All rights reserved.

Sitemap Network Automation Software Blog