Network Automation Software We are currently migrating this forum
over to our HelpSystems domain. Please
post all new threads in our new
HelpSystems Community Portal.
Post to the HelpSystems Forum
You are not currently logged on. You must be logged on in order to post. Log on
Or Create a new account
AutoMate Discussion
Decrease font size
Increase font size
Topic Title: System.NullReferenceException
Topic Summary:
Created On: 09/01/2016 11:49 AM
Status: Read Only
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 09/01/2016 11:49 AM
User is offline View Users Profile Print this message

Author Icon
KumarParameswaran
Expert (100-199)

Posts: 127
Joined: 10/10/2012

Every 20 seconds this the below entry was logged into my Server. The tasks were running fine without any issues.

Please let me know what is this error all about.

Thank you



 Category Survey
AutoMate BPA Server 9 version: 9.0.3
Windows version: Windows Server 2008 R2



Task Steps: (Right click, Select All, Copy to copy to the clipboard. Steps can then be pasted into the AutoMate Task Builder)
 09/01/2016 12:02 PM
User is offline View Users Profile Print this message

Author Icon
Alex Escalante
HelpSystems

Posts: 871
Joined: 02/26/2014

Hello Kumar,

Does this error coincide with a workflow? In other words, does the error message appear when a particular workflow runs or does it seems to appear randomly?

 Category Survey


-------------------------

Alex Escalante | Support Analyst
AutoMate | Division of HelpSystems
HelpSystems, LLC | T: +1.213.738.1700 | F: +1.213.738.7665
 09/02/2016 09:25 AM
User is offline View Users Profile Print this message

Author Icon
KumarParameswaran
Expert (100-199)

Posts: 127
Joined: 10/10/2012

Hi Alex,

Since all the workflows are working fine as scheduled or through file trigger. I don't think this error is coincided with a workflow. But it leave a event log for every 20 seconds.

Thank you



 Category Survey
AutoMate BPA Server 9 version: 9.0.3
Windows version: Windows Server 2008 R2
 09/02/2016 11:37 AM
User is offline View Users Profile Print this message

Author Icon
Ricardo Castaneda
HelpSystems

Posts: 3424
Joined: 01/11/2008

Hi Kumar,

Would it be possible to provide a full export of your event viewer (application) when the issue occurs?

Have you thought about upgrading to the latest version of BPA Server 9 version 9.0.5.4?

 Category Survey


-------------------------

Ricardo Castaneda | Principal Support Analyst
AutoMate | Division of HelpSystems
HelpSystems, LLC | T: +1.213.738.1700
 09/02/2016 01:47 PM
User is offline View Users Profile Print this message

Author Icon
KumarParameswaran
Expert (100-199)

Posts: 127
Joined: 10/10/2012

Hi Rircardo,

Instead of fill export i've attached a partial export, since all the event log are same.

Yes, we are planning to do the upgrade in few weeks.

Thank you



 Category Survey
AutoMate BPA Server 9 version: 9.0.3
Windows version: Windows Server 2008 R2


EventLog.csv
EventLog.csv  (10 KB)

 09/08/2016 03:01 PM
User is offline View Users Profile Print this message

Author Icon
Ricardo Castaneda
HelpSystems

Posts: 3424
Joined: 01/11/2008

Hi Kumar,

It is highly suggested that you upgrade to version 9.0.5.4 as soon as possible. We have note seen this issues in our latest version of 9.

 Category Survey


-------------------------

Ricardo Castaneda | Principal Support Analyst
AutoMate | Division of HelpSystems
HelpSystems, LLC | T: +1.213.738.1700
Statistics
18258 users are registered to the AutoMate Discussion forum.
There are currently 0 users logged in.
The most users ever online was 5551 on 01/08/2018 at 11:11 AM.
There are currently 2389 guests browsing this forum, which makes a total of 2389 users using this forum.

FuseTalk Enterprise Edition v4.0 - © 1999-2020 FuseTalk Inc. All rights reserved.

Sitemap Network Automation Software Blog