Network Automation Software We are currently migrating this forum
over to our HelpSystems domain. Please
post all new threads in our new
HelpSystems Community Portal.
Post to the HelpSystems Forum
You are not currently logged on. You must be logged on in order to post. Log on
Or Create a new account
AutoMate Discussion
Decrease font size
Increase font size
Topic Title: Moving BPA Server from one server to another
Topic Summary:
Created On: 01/28/2014 02:33 AM
Status: Read Only
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 01/28/2014 02:33 AM
User is offline View Users Profile Print this message

Author Icon
JamesHalinson
Expert (100-199)

Posts: 122
Joined: 12/11/2013

Hi,

Is there a way to move BPA Server from one server to another such that all settings and workflows remain intact?

Thanks,

James

 01/28/2014 10:04 AM
User is offline View Users Profile Print this message

Author Icon
Ricardo Castaneda
HelpSystems

Posts: 3424
Joined: 01/11/2008

Hi James,

Are you using an external database or did you install a DB via the .exe for BPA?

-------------------------

Ricardo Castaneda | Principal Support Analyst
AutoMate | Division of HelpSystems
HelpSystems, LLC | T: +1.213.738.1700
 01/28/2014 10:27 AM
User is offline View Users Profile Print this message

Author Icon
JamesHalinson
Expert (100-199)

Posts: 122
Joined: 12/11/2013

We are using the default DB but would use an external DB in practice (we couldn't get this working with Automate 10 beta but is working fine with Automate 9)

 

 01/29/2014 09:16 AM
User is offline View Users Profile Print this message

Author Icon
Ricardo Castaneda
HelpSystems

Posts: 3424
Joined: 01/11/2008

Hi James,

I would suggest that you use the DataMigrationUtility.exe stored in your AutoMate BPA Server 10, Program Files folder.

-------------------------

Ricardo Castaneda | Principal Support Analyst
AutoMate | Division of HelpSystems
HelpSystems, LLC | T: +1.213.738.1700
Statistics
18258 users are registered to the AutoMate Discussion forum.
There are currently 0 users logged in.
The most users ever online was 5551 on 01/08/2018 at 11:11 AM.
There are currently 2455 guests browsing this forum, which makes a total of 2455 users using this forum.

FuseTalk Enterprise Edition v4.0 - © 1999-2020 FuseTalk Inc. All rights reserved.

Sitemap Network Automation Software Blog