Network Automation Software We are currently migrating this forum
over to our HelpSystems domain. Please
post all new threads in our new
HelpSystems Community Portal.
Post to the HelpSystems Forum
You are not currently logged on. You must be logged on in order to post. Log on
Or Create a new account
AutoMate Discussion
Decrease font size
Increase font size
Topic Title: AM10 v10.0.0.35 - Connection to localhost timed out
Topic Summary: Connection Attempt To 'Localhost" Failed
Created On: 05/02/2014 10:36 AM
Status: Read Only
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 05/02/2014 10:36 AM
User is offline View Users Profile Print this message

Author Icon
RaquelVelez
n00b (>6 posts)

Posts: 2
Joined: 05/02/2014

Hello, I have installed Automate 10 (v10.0.0.35) for the first time - i havent had any previous versions of Automate installed on this computer; however, upon initialization of the Task Administrator the service times out when trying to connect to localhost.

This is what i have done so far:

Firewall - I've already added Automate 10 Event Monitor, Task Administrator, Task Builder to the list of allowed program in the Windows Firewall. 

Task Enabling - I already followed these steps and it did not work:

1. Stop the AutoMate 10 service 
2. Open Regedit 
3. Navigate to HKEY_LOCAL_MACHINE > SOFTWARE > Wow6432Node > Network Automation > AutoMate 10 > TaskService. 
4. Scroll down until you see an entry called TriggersEnabled. Open this and modify the value to 1 (on) 
5. Start the AutoMate Service 

Event Logs - In a previous thread from earlier this year, the NetAutomation Guru indicates: Please restart the service and make sure that there are 4 consecutive event log entries for AutoMate 10. They should be as follows: 

AutoMate 10 is starting... 
AutoMate 10 has started. 
Service is bound to: net.tcp://0.0.0.0:10010/AMTS 
Service is bound to: http://0.0.0.0:10011/AMTS 

This is what I have: 

AutoMate 10 is starting... 

AutoMate 10 has started. 

Validating product...

Product validation complete.

Service is bound to: net.tcp://0.0.0.0:10010/AMTS

Service is bound to: http://0.0.0.0:10011/AMTS 

 

Your assistance is appreciated! 

I am working on Windows 7 x64

Raquel

 05/02/2014 11:10 AM
User is offline View Users Profile Print this message

Author Icon
Valentineo McGowan
HelpSystems

Posts: 766
Joined: 09/03/2013

Hello Raquel,

Please check the Windows Event Viewer > Windows Logs > Application
What error is given when you are unable to connect to localhost?

You may also do these following steps:

First, please uninstall the AutoMate v10.35 software.
Reboot the Windows 7 workstation
Before re-installing make sure that the Windows Firewall is OFF
Make sure that UDP Port 137 is open for WCF communications
Turn ON File/Print Sharing for Windows
.NET 4.0 or higher is installed on the machine.
Then reinstall the software.

Please let us know if you are then able to connect to localhost.

-------------------------

Valentineo McGowan | Technical Consultant
AutoMate | Division of HelpSystems
HelpSystems, LLC | T: +1 213.738.6966 | F: +1.213.738.7665
 05/20/2014 11:31 AM
User is offline View Users Profile Print this message

Author Icon
JeffVanderDoes
Expert (100-199)

Posts: 190
Joined: 05/06/2005



Edited: 05/20/2014 at 03:04 PM by JeffVanderDoes
 05/21/2014 04:20 PM
User is offline View Users Profile Print this message

Author Icon
Mary Manzano
HelpSystems

Posts: 280
Joined: 03/10/2014

Hello Jeff,

Was this issue fixed? Did you have any further questions?



-------------------------
Mary Manzano | Technical Consultant
AutoMate | Division of HelpSystems
HelpSystems, LLC | T: +1.213.738.1700 | F: +1.213.738.7665
 05/23/2014 10:38 AM
User is offline View Users Profile Print this message

Author Icon
RaquelVelez
n00b (>6 posts)

Posts: 2
Joined: 05/02/2014

Hello - 

I uninstalled AM and rebooted the workstation.

I cannot turnoff the firewall because I am on my work network. 

File/Print Sharing for Windows is ON. 

.NET 4.0 IS installed on the machine. 

UDP Port 137 is open for WCF communications

Reinstalled AM.

Yesterday, when I ran AM it connected to localhost and I was able to create my first task. However, this morning, when I opened the Task Manager i was back on square one: "Connection attempt to 'localhost' Failed."

I rebooted the computer and its still not working. 

What do you suggest I do?

Raquel

Statistics
18258 users are registered to the AutoMate Discussion forum.
There are currently 0 users logged in.
The most users ever online was 5551 on 01/08/2018 at 11:11 AM.
There are currently 2225 guests browsing this forum, which makes a total of 2225 users using this forum.

FuseTalk Enterprise Edition v4.0 - © 1999-2020 FuseTalk Inc. All rights reserved.

Sitemap Network Automation Software Blog