Network Automation Software We are currently migrating this forum
over to our HelpSystems domain. Please
post all new threads in our new
HelpSystems Community Portal.
Post to the HelpSystems Forum
You are not currently logged on. You must be logged on in order to post. Log on
Or Create a new account
AutoMate Discussion
Decrease font size
Increase font size
Topic Title: "GPL GhostSript library is not installed..." even after gs9.02 installed (#D5484)
Topic Summary: Beta: Get text using OCR command not finding newly installed gs9.02 GhostScript
Created On: 06/14/2014 01:40 AM
Status: Read Only
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 06/14/2014 01:40 AM
User is offline View Users Profile Print this message

Author Icon
JeffJohnston
Apprentice (20-49)

Posts: 22
Joined: 05/29/2014

AM 10.0.0.35, Windows8 64-bit, latest Beta version, downloaded GS 9.02, installed successfully, but still not found during runtime:
Errors with "GPL GhostSript library is not installed on your system" message (note the misspelling ;-)
Upon being prompted, in Task Builder, installed GS 9.02 to C:\Program Files (x86)\gs\gs9.02\bin where gswin32.exe, etc files reside.  But is it a problem that these appear to be 32 bit and I'm running 64 bit Beta?
Oddly enough, the GET command does NOT run the commands prescribed to run upon error (like it did on AM9), but I guess that's another story.
This very same command worked "fine" on AM9...  well, about 1/3 of the time and I had to reboot constantly, else it would fail by returning nothing.  I had to write code to detect when it had failed 10 times consecutively, at which point the script would automatically reboot the computer to save me the emotional distress. ;-)
But, how does one get AM to start the task back up again after reboot?  Shouldn't have to do these kinds of workaround so I tried 10.0.0.35 Beta, which doesn't work at all on the OCR thing.
Please help this very frustrated newbie. 
 


Task Steps: (Right click, Select All, Copy to copy to the clipboard. Steps can then be pasted into the AutoMate Task Builder)


Edited: 06/16/2014 at 09:08 AM by AutoMate Discussion Moderator
 06/14/2014 10:06 AM
User is offline View Users Profile Print this message

Author Icon
JeffJohnston
Apprentice (20-49)

Posts: 22
Joined: 05/29/2014

UPDATE!

Although AM10 prompts to load GhostScript 32 bit even when installed on Windows 64 bit, installing the 32 bit version does nothing.

Instead, install this 64 bit version of GhostScript:

http://downloads.ghostscript.com/public/gs914w64.exe

At least I'm getting something now.  Someone ought to fix the error message that prompts you to install GhostScript to reference the 64 bit version so as to save others from this 12 hours of frustration.

 

 06/16/2014 09:08 AM
User is offline View Users Profile Print this message

Author Icon
Leonard Amabile
HelpSystems

Posts: 5454
Joined: 05/15/2007

Hi Jeff,

This has been documented for correction. Good catch!





-------------------------

Leonard Amabile | Director, Cross Platform Support
AutoMate | InterMapper | Skybot | Divisions of HelpSystems
T: +1.213.738.1700 | F: +1.213.738.7665
Statistics
18258 users are registered to the AutoMate Discussion forum.
There are currently 0 users logged in.
The most users ever online was 5551 on 01/08/2018 at 11:11 AM.
There are currently 1357 guests browsing this forum, which makes a total of 1357 users using this forum.

FuseTalk Enterprise Edition v4.0 - © 1999-2020 FuseTalk Inc. All rights reserved.

Sitemap Network Automation Software Blog