Network Automation Software We are currently migrating this forum
over to our HelpSystems domain. Please
post all new threads in our new
HelpSystems Community Portal.
Post to the HelpSystems Forum
You are not currently logged on. You must be logged on in order to post. Log on
Or Create a new account
AutoMate Discussion
Decrease font size
Increase font size
Topic Title: Delete BPA database
Topic Summary: DELETE DB
Created On: 06/26/2014 03:25 PM
Status: Read Only
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 06/26/2014 03:25 PM
User is offline View Users Profile Print this message

Author Icon
RyanAkana
Journeyman (50-99)

Posts: 53
Joined: 04/23/2013

I copied our BPA database over to another server but now I need remove the database from the original server it was on and I have no clue how to do this because its not an option in the uninstall?

 06/26/2014 07:37 PM
User is offline View Users Profile Print this message

Author Icon
Leonard Amabile
HelpSystems

Posts: 5454
Joined: 05/15/2007

Hi Ryan,

Look for a similar folder on your hard drive:

C:\Program Files\Microsoft SQL Server\MSSQL12.SQLEXPRESS\MSSQL\DATA

The above folder is the location of all of my .mdf and .ldf database files. Once you have located them, you can then determine what files to delete based on their name.



-------------------------

Leonard Amabile | Director, Cross Platform Support
AutoMate | InterMapper | Skybot | Divisions of HelpSystems
T: +1.213.738.1700 | F: +1.213.738.7665
 06/27/2014 08:32 AM
User is offline View Users Profile Print this message

Author Icon
RyanAkana
Journeyman (50-99)

Posts: 53
Joined: 04/23/2013

One last question.  If I wanted to do a clean install of BPA Server why is that on another server I deleted the folders and uninstalled the BPA software does BPA not install a new BPA database?

 06/27/2014 08:55 AM
User is offline View Users Profile Print this message

Author Icon
Leonard Amabile
HelpSystems

Posts: 5454
Joined: 05/15/2007

Ryan,

What folders did you delete? What version of Windows are you running? If you only deleted the installation folder for BPA, this does not delete the database or the BPA settings that point to the database. So if you install BPA on the same machine using an express install, it will locate the settings and point to the already existing server. You need to delete the installation folder, the database, and the settings folder for BPA (ProgramData) and then install BPA to get a fresh installation and creation of the database.




-------------------------

Leonard Amabile | Director, Cross Platform Support
AutoMate | InterMapper | Skybot | Divisions of HelpSystems
T: +1.213.738.1700 | F: +1.213.738.7665
 06/27/2014 02:29 PM
User is offline View Users Profile Print this message

Author Icon
RyanAkana
Journeyman (50-99)

Posts: 53
Joined: 04/23/2013

That worked perfectly.  Time consuming but it worked.  Thank you!

Statistics
18258 users are registered to the AutoMate Discussion forum.
There are currently 0 users logged in.
The most users ever online was 5551 on 01/08/2018 at 11:11 AM.
There are currently 794 guests browsing this forum, which makes a total of 794 users using this forum.

FuseTalk Enterprise Edition v4.0 - © 1999-2020 FuseTalk Inc. All rights reserved.

Sitemap Network Automation Software Blog