Network Automation Software We are currently migrating this forum
over to our HelpSystems domain. Please
post all new threads in our new
HelpSystems Community Portal.
Post to the HelpSystems Forum
You are not currently logged on. You must be logged on in order to post. Log on
Or Create a new account
AutoMate Discussion
Decrease font size
Increase font size
Topic Title: Inspect Variable function in AM10 not like AM9?
Topic Summary: Unable to see contents of variables thru right-click Inspect function
Created On: 06/29/2014 01:04 PM
Status: Read Only
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 06/29/2014 01:04 PM
User is offline View Users Profile Print this message

Author Icon
JeffJohnston
Apprentice (20-49)

Posts: 22
Joined: 05/29/2014

In AM9, I could right click on variables and choose the Inspect option to see the contents, copy to clipboard, etc.  It was very helpful for debugging.

But now in AM10, I get nothing in the Inspect variable contents even though it correctly displays in the Variables window at the bottom of Task Builder.

What am I doing wrong that I can't see the contents anymore?

 06/29/2014 02:28 PM
User is offline View Users Profile Print this message

Author Icon
Gijsberth de Ruiter
Artisan (200-499)

Posts: 455
Joined: 03/30/2005

For me this works.

I have run the tasks once, so that the variables have a value and than I right click n the variable in the variable tab at the bottom.

-------------------------
I am an A-Team Member
Statistics
18258 users are registered to the AutoMate Discussion forum.
There are currently 0 users logged in.
The most users ever online was 5551 on 01/08/2018 at 11:11 AM.
There are currently 1765 guests browsing this forum, which makes a total of 1765 users using this forum.

FuseTalk Enterprise Edition v4.0 - © 1999-2020 FuseTalk Inc. All rights reserved.

Sitemap Network Automation Software Blog