Network Automation Software We are currently migrating this forum
over to our HelpSystems domain. Please
post all new threads in our new
HelpSystems Community Portal.
Post to the HelpSystems Forum
You are not currently logged on. You must be logged on in order to post. Log on
Or Create a new account
AutoMate Discussion
Decrease font size
Increase font size
Topic Title: Firefox 57.0 addon not working/installing
Topic Summary:
Created On: 11/15/2017 10:18 AM
Status: Read Only
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 11/15/2017 10:18 AM
User is offline View Users Profile Print this message

Author Icon
JoeCochran
n00b (>6 posts)

Posts: 4
Joined: 08/11/2016

I have automate 10.7.0.3 and am trying to install the Firefox add-on, and get a message in firefox saying "Automate Firefox 4+ Automation Extension could not be installed because it is not compatible with Firefox 57.0."

I downloaded the addon through the web browser task step link.

How can I fix this issue? Thanks!



 Category Survey
AutoMate 10 version: 10.7.0
Windows version: Windows 7
 11/15/2017 04:18 PM
User is offline View Users Profile Print this message

Author Icon
Devin Cannon
HelpSystems

Posts: 398
Joined: 03/17/2016

Hi Joe,

It looks the extension is not compatible with Firefox Quantum and will need updated.  Please use a previous version of Firefox in the meantime.  We apologize for the inconvenience.



 Category Survey


-------------------------

Devin Cannon | Support Analyst
AutoMate | Division of HelpSystems
HelpSystems, LLC | T: +1.213.738.1700 | F: +1.213.738.7665
 11/22/2017 09:22 AM
User is offline View Users Profile Print this message

Author Icon
GeoffTreitel
n00b (>6 posts)

Posts: 1
Joined: 03/16/2015

Hello Devon,

Any update on this?

I experienced this same problem on November 17.

I am using Automate 10.

 

I downgraded to Firefox 56.0.2 and turned off firefox updates as a work around.

 



 Category Survey
AutoMate 10 version:
Windows version:
 11/22/2017 09:25 AM
User is offline View Users Profile Print this message

Author Icon
Leonard Amabile
HelpSystems

Posts: 5454
Joined: 05/15/2007

Hi Geoff,

We have documented the issue for correction:

23502 - WEB BROWSER (OPEN): Firefox Extension Support for Firefox Quantum

Unfortunately, as you are aware, the workaround would be to use a version of Firefox older than v57.0 or use Internet Explorer. We do not have a time table as to when we will update the add on. I apologize for the inconvenience.

 Category Survey


-------------------------

Leonard Amabile | Director, Cross Platform Support
AutoMate | InterMapper | Skybot | Divisions of HelpSystems
T: +1.213.738.1700 | F: +1.213.738.7665


Edited: 04/11/2018 at 10:13 AM by Leonard Amabile
 01/15/2018 04:50 AM
User is offline View Users Profile Print this message

Author Icon
JerryHenriquez
n00b (>6 posts)

Posts: 1
Joined: 05/10/2016

Hello, there is any update about this?

 Category Survey
 01/16/2018 11:17 AM
User is offline View Users Profile Print this message

Author Icon
Ricardo Castaneda
HelpSystems

Posts: 3424
Joined: 01/11/2008

Hello,

We do apologize however we do not have an update as of yet. Once this issue is addressed this thread will be updated letting you know of the correction.

 Category Survey


-------------------------

Ricardo Castaneda | Principal Support Analyst
AutoMate | Division of HelpSystems
HelpSystems, LLC | T: +1.213.738.1700
 03/30/2018 05:39 AM
User is offline View Users Profile Print this message

Author Icon
TommyTurbide
Student (5-19 posts)

Posts: 12
Joined: 10/05/2013

Hi, I can understand that there is no update as of now on this issue, but I would like to know which version of Firefox does work.

I think it would be a good idea to specify those informations on the "help page"
http://www.networkautomation.c...eb_Browser_-_Open.htm

This way, your customer wouldn't have to either post on the forum or send an email to support to get this information.

Thanks!

 Category Survey
 04/02/2018 02:09 PM
User is offline View Users Profile Print this message

Author Icon
Leonard Amabile
HelpSystems

Posts: 5454
Joined: 05/15/2007

The current add-on does not support Firefox Quantum 57.0 or higher. We are looking to update the add-on as soon as possible. I apologize for the inconvenience.

 Category Survey


-------------------------

Leonard Amabile | Director, Cross Platform Support
AutoMate | InterMapper | Skybot | Divisions of HelpSystems
T: +1.213.738.1700 | F: +1.213.738.7665
 04/10/2018 07:45 PM
User is offline View Users Profile Print this message

Author Icon
Jonathan NgNg
n00b (>6 posts)

Posts: 4
Joined: 02/20/2018

Hi, I am also looking towards getting firefox quantum supported. Is there any update for this? Additionally, the add-on is currently unsigned which makes it a problem to use in our corporate environment, is it possible that future versions are signed?

 Category Survey
 04/12/2018 04:01 PM
User is offline View Users Profile Print this message

Author Icon
Leonard Amabile
HelpSystems

Posts: 5454
Joined: 05/15/2007

There currently is no update for the add-on. Until the add-on is updated, Firefox v56.0 and older can only be used for Firefox automation.

 Category Survey


-------------------------

Leonard Amabile | Director, Cross Platform Support
AutoMate | InterMapper | Skybot | Divisions of HelpSystems
T: +1.213.738.1700 | F: +1.213.738.7665
Statistics
18258 users are registered to the AutoMate Discussion forum.
There are currently 0 users logged in.
The most users ever online was 5551 on 01/08/2018 at 11:11 AM.
There are currently 1182 guests browsing this forum, which makes a total of 1182 users using this forum.

FuseTalk Enterprise Edition v4.0 - © 1999-2019 FuseTalk Inc. All rights reserved.

Sitemap Network Automation Software Blog