Network Automation Software We are currently migrating this forum
over to our HelpSystems domain. Please
post all new threads in our new
HelpSystems Community Portal.
Post to the HelpSystems Forum
You are not currently logged on. You must be logged on in order to post. Log on
Or Create a new account
AutoMate Discussion
Decrease font size
Increase font size
Topic Title: no launch date in the next 5 years, Why?
Topic Summary: Trigger schedule become "no launch date in the next 5 years"
Created On: 06/18/2018 01:37 PM
Status: Read Only
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 06/18/2018 01:37 PM
User is offline View Users Profile Print this message

Author Icon
TetsuyaOka
Journeyman (50-99)

Posts: 58
Joined: 06/14/2010

Hi,

We are having troublesome problem...

Our AutoMate have scheduled trigger task. However, that scheduled trigger status
become "No launch date in the next 5 years" at some point. It occurres like a once in a month or two.
Those tasks runs without problem for a while, but it become such a state.

As for now, our workaround is disabling & enabling trigger setting and it clears "No launch date in the next 5 years" status.
But it's really annoying problem due to there is no actual solution so far.
So, is this software bug or something else?

Any input much appreciated.

 Category Survey
AutoMate 10 version: 10.2.0
Windows version: Windows Server 2012 R2
 06/18/2018 03:07 PM
User is offline View Users Profile Print this message

Author Icon
Ricardo Castaneda
HelpSystems

Posts: 3424
Joined: 01/11/2008

Hello,

Can you elaborate on the type of schedule trigger you have? What interval is it set to? Please provide specifics?

I will then attempt to reproduce this issue in 10.7.0.3.

 Category Survey


-------------------------

Ricardo Castaneda | Principal Support Analyst
AutoMate | Division of HelpSystems
HelpSystems, LLC | T: +1.213.738.1700
 06/18/2018 03:15 PM
User is offline View Users Profile Print this message

Author Icon
TetsuyaOka
Journeyman (50-99)

Posts: 58
Joined: 06/14/2010

Hi Ricardo,

Here is trigger setting information.

Trigger type: Schedule
Interval: Minute, every 10 min.
Exclude: Do not trigger on Saturday, Sunday
When the trigger is late: Ignore & Reschedule
Reschedule the trigger: Relative to the original scheduled time.

Thanks and best regards,

 Category Survey
AutoMate 10 version: 10.2.0
Windows version: Windows Server 2012 R2
 06/20/2018 12:42 PM
User is offline View Users Profile Print this message

Author Icon
Alex Escalante
HelpSystems

Posts: 871
Joined: 02/26/2014

Hello Tetsuya,

We are unable to recreate this issue in 10.7. We recommend installing a trial version of the software and testing to confirm.

However keep in mind that you will not be able to install on the same machine where 10 is already installed, so you will need a test server.

 Category Survey


-------------------------

Alex Escalante | Support Analyst
AutoMate | Division of HelpSystems
HelpSystems, LLC | T: +1.213.738.1700 | F: +1.213.738.7665
 06/20/2018 01:06 PM
User is offline View Users Profile Print this message

Author Icon
TetsuyaOka
Journeyman (50-99)

Posts: 58
Joined: 06/14/2010

Hi Alex,

Thank you very much for your support.
I understand that AutoMate 10.7 does not reproduce the issue.
I will consider trial software test, but since our resource is limited, it may not possible for us as for now.

Thanks again and best regards,

 Category Survey
AutoMate 10 version: 10.2.0
Windows version: Windows Server 2012 R2
Statistics
18258 users are registered to the AutoMate Discussion forum.
There are currently 0 users logged in.
The most users ever online was 5551 on 01/08/2018 at 11:11 AM.
There are currently 1781 guests browsing this forum, which makes a total of 1781 users using this forum.

FuseTalk Enterprise Edition v4.0 - © 1999-2019 FuseTalk Inc. All rights reserved.

Sitemap Network Automation Software Blog