Network Automation Software We are currently migrating this forum
over to our HelpSystems domain. Please
post all new threads in our new
HelpSystems Community Portal.
Post to the HelpSystems Forum
You are not currently logged on. You must be logged on in order to post. Log on
Or Create a new account
AutoMate Discussion
Decrease font size
Increase font size
Topic Title: Jobs are not running on agent with error failed because: the task was stopped.
Topic Summary: Jobs are not running on agent with error failed because: the task was stopped.
Created On: 02/15/2018 12:57 AM
Status: Read Only
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 02/15/2018 12:57 AM
User is offline View Users Profile Print this message

Author Icon
SonyMathew
Student (5-19 posts)

Posts: 12
Joined: 04/24/2016

Hi,

On some of our agent the job are not getting executed due to below error.


Error:- 2/15/2018 12:48:53 PM,Task 'XXXX_Monitoring' running on agent 'ABC' failed because: the task was stopped.


The agents are up and connected to BPA server. Services of agent are also up

We have configured email alert on workflow error and task eror, but with above mention error we are not getting any email alert.

 Category Survey
AutoMate BPA Server 10 version: 10.5.0
Windows version: Windows Server 2008 R2


-------------------------




Regards,
Sony Mathew
 02/19/2018 07:08 AM
User is offline View Users Profile Print this message

Author Icon
Alex Escalante
HelpSystems

Posts: 871
Joined: 02/26/2014

Hello Sony,

Are there any additonal error messages in the agent machine's windows application log?

Do you have any workflows with modified priority settings? Anything that would place a workflow on hold if another is running for example?

 Category Survey
AutoMate BPA Server 10 version:
Windows version:


-------------------------

Alex Escalante | Support Analyst
AutoMate | Division of HelpSystems
HelpSystems, LLC | T: +1.213.738.1700 | F: +1.213.738.7665
Statistics
18258 users are registered to the AutoMate Discussion forum.
There are currently 0 users logged in.
The most users ever online was 5551 on 01/08/2018 at 11:11 AM.
There are currently 751 guests browsing this forum, which makes a total of 751 users using this forum.

FuseTalk Enterprise Edition v4.0 - © 1999-2019 FuseTalk Inc. All rights reserved.

Sitemap Network Automation Software Blog