Network Automation Software We are currently migrating this forum
over to our HelpSystems domain. Please
post all new threads in our new
HelpSystems Community Portal.
Post to the HelpSystems Forum
You are not currently logged on. You must be logged on in order to post. Log on
Or Create a new account
AutoMate Discussion
Decrease font size
Increase font size
Topic Title: Ways to Report Agent Disconnects
Topic Summary:
Created On: 02/16/2018 06:55 AM
Status: Read Only
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 02/16/2018 06:55 AM
User is offline View Users Profile Print this message

Author Icon
LeeHazlett
n00b (>6 posts)

Posts: 1
Joined: 02/16/2018

We had an issue on one of our Automate 10 BPA Agents. It completely disconnected and was unable to reconnect without bouncing the servers.

I looked through the Agent properties and some of the Task Actions but it looks like there aren't any items related to monitoring the Agents. The service was still running as well.

Is there something I'm missing or some other way to watch this?

 Category Survey
AutoMate BPA Server 10 version: 10.7.0
Windows version: Windows Server 2012 R2
 02/19/2018 12:46 AM
User is offline View Users Profile Print this message

Author Icon
MatsBorg
Apprentice (20-49)

Posts: 31
Joined: 05/29/2012

There is a recent thread about this topic:

http://forums.networkautomatio...yword1=agent%20monitor

 Category Survey
AutoMate BPA Server 10 version: 10.7.0
Windows version: Windows 7
Statistics
18258 users are registered to the AutoMate Discussion forum.
There are currently 0 users logged in.
The most users ever online was 5551 on 01/08/2018 at 11:11 AM.
There are currently 643 guests browsing this forum, which makes a total of 643 users using this forum.

FuseTalk Enterprise Edition v4.0 - © 1999-2019 FuseTalk Inc. All rights reserved.

Sitemap Network Automation Software Blog